WordPress に複数の脆弱性

こんにちは。まっきーです。

WordPress には、複数の脆弱性があるそうです。

<<< JPCERT/CC WEEKLY REPORT 2016-02-10 >>>
https://www.jpcert.or.jp/wr/2016/wr160601.html#3

WordPress を利用されている方は、
自分の WordPress のバージョンを確認して下さいね。

基本的には自動更新されるはずですが、(間違いで手動更新の必要有り)
・古いバージョンを使っている
・意図的に自動更新を止めている
・全然気にしていない
方は要注意です。

WordPress 4.4.1 およびそれ以前のバージョンを
使っている場合は
速攻でバージョンアップした方が良いです。

自分のサイトはハッカーに狙われるような
有名なものでは無いから関係ないしー、と思った貴方。

有名かどうか、大小とか、関係ありません。
無差別に攻撃を受けます。
というか、単純に防備の甘いサイトから狙われます。

車の運転と同じで、いくら自分が安全運転に努めていても
もらい事故を受ける可能性は、存在します。

ハッカーに狙われ自分のサイトが汚染されて
自分が被害者になった次の瞬間に、
自分のサイトを訪れてくれた利用者のパソコンに
ウィルスをばらまく加害者に貴方が変わります。

ランサムウェアってご存知ですか。
こういうのが埋め込まれます。
パソコンが使えなくなり身代金が要求されます。
もし感染しても、身代金を支払ってもダメですよ。
元に戻るなんて考えられません。

パソコン初心者だから難しいことはわかりませんというのは
通用しませんよ。
車で事故を起こしたら、”初心者なので”という言い訳は
通用しないのと同じです。

一度確認してくださいね。


では。

人気ブログランキングに参加しています。クリックして頂けると励みになります。

Pocket


コメントをどうぞ

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です